BTW issue

Discussion in 'General Discussions' started by Mike Erickson, Jun 19, 2015.

  1. [KGR]-^K[o]K^-

    [KGR]-^K[o]K^- Moderator Staff Member

    I do not know about you, but my advice is to use the arrow keys (buttons) to move on the screen it's much better than with the mouse :)
     
  2. [RO]Proof

    [RO]Proof Active Member

    scrolling in cossacks = moving camera whit arows but now when i have change my pc platform he move to fast, i dont speak about game speed, just move camera on the screen and is almost imposible to play . Steam version fixed that and i see is decrease game speed too but whit steam version i cant play on gameranger . On server.net is ok .
     
  3. [RO]Proof

    [RO]Proof Active Member

    i just hit 1 arow and camera move in the other corner , is verry sesnsitive
     
  4. [KGR]-^K[o]K^-

    [KGR]-^K[o]K^- Moderator Staff Member

    Yes i know and for that i use arrow keys (buttons) because with mouse its too fast ...
     
  5. [-NF-]Baton

    [-NF-]Baton Active Member

    i used to play with fast scrolling, its very helpful when you screen is not so great (1366*768) and you always must control big army
     
  6. WERY

    WERY Member

    Yeah that speedbug in multiplayer mode is annoying. I also use the arrow keys, and then later in game, when there are more units made, scrollspeed is automatically decreased to normal
     
  7. [RO]Proof

    [RO]Proof Active Member

    i use steam version and 90% of game i get ,,sincronization failure" on multiplayer cossacks server.net, some one told me is from my version and needed to patch , some one have any ideea?
     
  8. [KGR]-^K[o]K^-

    [KGR]-^K[o]K^- Moderator Staff Member

    [RO]Proof likes this.
  9. [-NF-]Baton

    [-NF-]Baton Active Member

    http://www.newlcn.com/files/btw_steam_v135_beta2.zip use this patch and have fun
     
    [KGR]-^K[o]K^- and [RO]Proof like this.
  10. AlexCaptain

    AlexCaptain Active Member

    I can´t play Cossacks Back To War :/

    It supports my 4k screen.

    My Error: Dilplay mode 1024x768x8 not found. Cossacks should not run.


    Cossacks Fail.PNG
     
  11. [RO]Proof

    [RO]Proof Active Member

    thx guys, i hope work :)
     
  12. [RO]Proof

    [RO]Proof Active Member

  13. [-NF-]Baton

    [-NF-]Baton Active Member

    yes
     
    [RO]Proof likes this.
  14. [-NF-]Baton

    [-NF-]Baton Active Member

    if you have Win 10/8.1/8/7 try to configure compatibility. This is doing in the settings shortcut
    1) You must configure compatibility with Win 7 or Win XP sp3
    2) Run the game as administrator
    Sorry, but i have only Russian-screen.
    [​IMG]
    If the problem is not solved, write me in skype baton1401
     
    Last edited: Dec 1, 2016
    [RO]Proof likes this.
  15. AlexCaptain

    AlexCaptain Active Member

    Thx it works now :)

    Not in 4k but now I can play with friends.

    Thank you very much.
     
  16. [-NF-]Baton

    [-NF-]Baton Active Member

    ;)
    Steam-version support 4k monitors, it must work.
     
    [RO]Proof likes this.
  17. [RO]Proof

    [RO]Proof Active Member

    ,i played 1 game 2-2 pt 20 minutes and work good , thanks man
     
  18. [-NF-]Baton

    [-NF-]Baton Active Member

    no problem
     
  19. commandant soso

    commandant soso New Member

    Hi ! my problem it is :
    I have windows 10, GOG Version.
    I install Imperia, the mod work but i didn't see my mouse (lock mouse, lock screen) it is unplayable.

    Any fix ?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice