Discussion in 'General Discussions' started by sanzo, Sep 20, 2016.

  1. fujy41

    fujy41 Member

    Winning and then epic fail!
    oh common!!.jpg
    Dragonzdoom likes this.
  2. fujy41

    fujy41 Member

    333420_screenshots_20160925011741_1.jpg How did I lose??? I'm the black with 1000+ points and a huge standing army. I crushed the opponents. What the heck? Did they use a cheat code or something? or Did the host of the game leave and that makes it an automatic loss???
  3. Masher

    Masher Active Member

    You didn't lose, that message sometimes comes up when an ally or player is defeated. all you had to do was press backspace and you would have still been in full control of your nation.
    fujy41 likes this.
  4. Anatotitan

    Anatotitan Active Member

    I had something similar where I randomly won a battle in a 2v2 with a friend against two other guys. We were basically in mid-game, but at the verge of winning anyway. Suddenly I got the "You won!" message, but my ally didn't. Both opponents were still in the game, but I don't think they were still ordering their units around, one larger army was just standing there. I stayed in the game (fog of war was now gone for me) and we eradicated the now passive opponents, both of them had no units or buildings left, but my ally didn't get the "you won!" message so eventually he left.
    fujy41 likes this.
  5. marcel18167

    marcel18167 New Member

    Ships don't move away from the shipyards on their own so they push each other into the island... (can't move the ship after that).
    If you mass upgrade mines, (strg + z gold mines and click on upgrade only one of the mines upgrades)
    Oh and check out the country boundary... pls fix that too ( can't use half of my island)

    Attached Files:

  6. Francesco_Cavalli

    Francesco_Cavalli Active Member

    It's because the game is using your integrated card, not your fancy amd/nvidia one. I had the same problem!
    Lorenzo Paoli likes this.
  7. fujy41

    fujy41 Member

    There seems to be a bug with 18th Century Officers. After researching the +150 attack, the unit still shows it's base attack value of 150 when it should actually be 300.
  8. Dragonzdoom

    Dragonzdoom New Member

    I got this error a few times after exiting a game due to losing the game

    http://i223.photobucket.com/albums/dd248/DragonFlee/Cossack Error.jpg

    And after that the game freezes and you can't exit, or do anything other than reset the computer.

    Playing as an administrator, or not makes no difference. I uninstalled plays.tv, sothat is not the cause.
    Last edited: Sep 26, 2016
    arpe likes this.
  9. Dejv

    Dejv New Member

    I´m not allowed to play random map. Always getting black screen and after ctrl+alt+del I can see message with acces violation. Campaign works fine but random map not at all. DEP off did not help :-(
    Dragonzdoom and arpe like this.
  10. morcra

    morcra New Member

    same error for me, alt +F4 after every game
    Dragonzdoom and arpe like this.
  11. [KGR]-^K[o]K^-

    [KGR]-^K[o]K^- Moderator Staff Member

    Diplomatic Centre - BUG

    Dragoon, 18th century mercenary
    Light cavalry mercenary (it is also dragoon, but unique look)

    If you build 20 Dragoons, 18th century mercenary,

    there should be also the same price for Light cavalry mercenary (148 gold), but there is only 100 gold.
  12. Kneecap

    Kneecap Member

    I often notice that drummers and officers have a very independent streak, sometimes they hang around while the company they are supposedly in charge of marches off to war. And if they are not loitering around, the officers like to charge enemy units on their own, often walking off in the midst of battle to chase after a fleeing enemy ranged unit. Usually this ends in tragedy; the officer in question gets killed off screen because I was too busy rearranging the formation to get him backwith his unit.
    I wish they would make the officer not attack with their men, but rather stand back and only defend themselves if attacked by a melee unit.
  13. [KGR]-^K[o]K^-

    [KGR]-^K[o]K^- Moderator Staff Member

    Hello, i get this: "Acess violation at adress FD5E51B8. Read of adress FF521148." This happend to me, when I change in settings/ video - screen and quality.
  14. Shnok

    Shnok New Member

    Each time i try to shift+build, i get this error...

    Edit: It's when i shift+build a town hall

  15. Ebel

    Ebel Moderator Staff Member


    I'd say the dragoons work as intended by the game code, it's not so much a bug but more an advantage, which was sold as 'early bird'.
    Each of those units has a costpercent factor in the script files. These cost percentages do not apply to other units.
    To give an example, would you want your 18th barracks to be more expensive because you already built 3 17th barracks? There's no code ingame atm that can apply a costpercent to another unit/building if such building/unit is already recruited/built.

    Could they make this, probably. Should they? I'm not sure, since these extra units were sold as early bird package, some people might not like changes to it and start asking for refunds. :p
    But to me it is an advantage. I don't have to wait untill my dragoons die or kill them first to recruit a fresh batch. I can just start stacking up these units while the other dragoons are on still on the field.
  16. Ftoomsh

    Ftoomsh Well-Known Member

    Instead of resetting PC have you tried CTRL ALT DEL to bring up a little menu which allows you to select Task Manager? In Task Manager you can end the frozen Cossacks game. It might be quicker than a PC reset which I assume is a restart (warm reboot).
  17. HUNRex

    HUNRex Member

    How can I record my game ? Like in back to war there were rec files. How can I set it in C3 to record my game?
  18. Anatotitan

    Anatotitan Active Member

    Sometimes when you select units the yellow circle does not appear around them. That's a bit irritating when you try to select them over and over again until you realize you already selected them.
  19. Givi

    Givi New Member

    You can't yet. But GSC want to patch it.
  20. ClaireEllison

    ClaireEllison New Member

    I can't move the camera properly ingame. The mouse cursor is going out of the screen on the sides (using three monitors) and I can't move down. If I click on the bottom edge of the screen, the game minimizes and the task bar is activated.
    Today is my lucky day to find your great website online, awesome! and I love to post a comment that "The content of your post is awesome" Great work.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice