impossible de lancer le jeu

Discussion in 'Discussions générales' started by griel, Sep 22, 2016.

  1. griel

    griel Member

    slt.

    alors hier le jeu marchais trés bien ....lol ou du moins il se lançait.

    Maintenant impossible de lancer le jeu via steam, j'ai se message qui s'affiche: "access violation at adress 0EAD1E29 in module openal32.dll.

    est ce parcequ'il travail sur le jeu ou cela vient-il de chez moi?
     
  2. Foeurdr

    Foeurdr Moderator Staff Member

    Je ne saurai pas te dire, je crois qu'il y a eu un léger patch ce matin (je ne peux pas voir pour le moment).
    Essaye de vérifier le cache du jeu et si le problème persiste écrit dans le sujet Bugs dans "general discussions" (forum anglais) quelqu'un aura peut être une solution, au pire les développeurs le verront.
     
  3. colonelburton

    colonelburton Active Member

    Essaye ça :

    Dans steam clic droit sur cossacks 3 puis propriété/fichiers locaux/vérifier l'intégralité du cache du jeu
     
  4. griel

    griel Member

    slt.

    merci pour vos réponse. j'ai test le coup du clic droit etc... mais rien ne change.

    je vois que je ne suis pas le seul qui ai se problème, du coup je préfère attendre qu'ils réglent tous les problème. parce qu’au final même si j'arrive à lancer le jeu, et bien le multi ne marche quasiment pas lol.
     
  5. colonelburton

    colonelburton Active Member

    Peut être que ceci résoudra ton problème.
     
  6. griel

    griel Member

    slt

    merci pour la video, j'ai test mais toujours le même prob se matin.......
     
  7. colonelburton

    colonelburton Active Member

    Le patch de ce matin devrait résoudre le problème, ils ont bien bossé !

    Mais tu dois manuellement faire ceci :

    Va dans : C:\Program Files\Steam\SteamApps\common\Cossacks 3
    Clic droit sur le fichier cossacks.exe et choisis "Exécuter en tant qu'administrateur".
    Cela permet d'ajouter l'application à la liste des exceptions DEP, ceci est nécessaire qu'une seule fois.
     
  8. Darkness

    Darkness New Member

    Bien le bonsoir,

    J'ai également eu des petits soucis, encore récemment, avec ce fameux "openal32.dll".

    J'ai essayé de vérifier l'intégrité des fichiers, le supprimer puis le télécharger de nouveau, réinstaller le jeu, et même le lancer en temps qu'administrateur... Rien, mais alors rien n'y faisait.
    Il y a eu une MAJ 2/3 jours après et tout est rentré dans l'ordre... Et d'un coup, rebelote! Entre deux parties, plus possible de relancer le jeu!

    Je me suis souvenu avoir lu sur le net que ce fameux ".dll" concernait le son, et que j'avais trifouillé mes périphériques audio pour me connecter à TS, activer/désactiver pour essayer de faire fonctionner ce satané casque et micro de m****... Vous voyez de quoi je parle? ^^ Enfin bref!

    J'ai réactiver les périphériques comme à la base, et là "miracle", le jeu fonctionnait de nouveau.
    Je ne sais pas si c'est le hasard ou l'accumulation de plusieurs manip', mais si ça peut aider...

    Bonne soirée.


    [666]-Darkness-
     
  9. colonelburton

    colonelburton Active Member

    Sinon quand l'OS deviens trop instable un bon vieux formatage ... ^^
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice